Telegram Bot API - Elevated Error Rates
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 13:54 UTC
Identified
We are seeing another round of errors on the Telegram Bot Api - bots are not down at the moment, but may experience timeouts and retries until Telegram stabilizes.
Posted Sep 22, 2023 - 06:20 UTC
This incident affected: Messaging Servers.