DNS Outage Affecting Service
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 02:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 00:57 UTC
Update
From our service provider:

Upon further investigation, our engineers found the issue started at 17:54 UTC Aug 23rd. Our engineers are in communication with our upstream DNS provider and are currently working to fix the issue. We will be providing updates on a 1 hour cadence.

The service provider they are talking about is Cloudflare - we continue to monitor, this outage seems to be affecting large sections of the internet.
Posted Aug 24, 2022 - 00:24 UTC
Investigating
Our upstream service provider has announced they are experiencing a DNS outage that is affecting our service as well. We will monitor closely and update with information as it becomes available. If you want to follow along with our service providers updates you may do so as well here: https://status.heroku.com/incidents/2453
Posted Aug 23, 2022 - 23:23 UTC
This incident affected: Application, Messaging Servers, Web Chat Servers, Slack Servers, Heroku, and Public Website.