Increased Latency
Incident Report for Flow XO
Resolved
Our team has identified and mitigated the cause of the poor performance. We are working to prevent in the future.
Posted Apr 08, 2022 - 16:55 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2022 - 16:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2022 - 16:42 UTC
Investigating
Our engineers have been alerted to increased latencies in all Flow XO operations. We are working as fast as we can to resolve the issue and will provide an update as soon as we have more information.
Posted Apr 08, 2022 - 16:42 UTC
This incident affected: Application and Web Chat Servers.