Major Outage
Incident Report for Flow XO
Resolved
We have been informed that the issue has been resolved by our hosting provider, and service should now be fully restored. Apologies for the long outage, we understand it was stressful on everyone. When we receive a root cause analysis from our service provider we will share it.
Posted Sep 17, 2021 - 08:05 UTC
Update
Although the Heroku status page has not given the all clear, our metrics and customer reports indicate service is restored. We will closely monitor and if anything changes we will update the status here.
Posted Sep 17, 2021 - 07:46 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 07:44 UTC
Update
While we have not received official word from Heroku, we are seeing service rapidly recovering.
Posted Sep 17, 2021 - 07:26 UTC
Update
Heroku has provided an update - we do not yet have a resolution timeline, but it does appear there is progress being made: "Engineers have identified the issue for Common Runtime apps in the EU Region and actively working on resolving the issue. The requests to these applications would fail with a timeout."
https://status.heroku.com/incidents/2359
Posted Sep 17, 2021 - 07:08 UTC
Update
We have not yet had a meaningful update from Heroku - we will continue to monitor and will report as soon as we learn anything more.
Posted Sep 17, 2021 - 06:58 UTC
Update
Our hosting provider, Heroku, is experiencing a major outage - we are closely monitoring and will continue to provide updates until the issue has been resolved.
Posted Sep 17, 2021 - 06:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 05:52 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 05:52 UTC
This incident affected: Heroku.