Telegram Outage
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 06:02 UTC
Update
Telegram appears to have recovered. We will continue to monitor, but all is clear for now.
Posted Sep 22, 2023 - 06:02 UTC
Update
We are seeing some traffic make it through, so your Telegram bots may be partially functioning. However, the Telegram Bot API is still very unstable. Possible DDOS.
Posted Sep 22, 2023 - 05:42 UTC
Identified
Telegram appears to be having a major outage at the moment. We will be monitoring and let you know when we know more.
Posted Sep 22, 2023 - 05:21 UTC
This incident affected: Messaging Servers.