Outage
Incident Report for Flow XO
Resolved
Cloudflare has fixed the issue and continues to monitor the results. We are considering this incident closed but will carefully monitor and re-open if problems resume.
Posted Jun 21, 2022 - 07:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 07:14 UTC
Investigating
We are experiencing an outage - the engineering team is investigating - we will provide more information as soon as we know more
Posted Jun 21, 2022 - 06:44 UTC
This incident affected: Web Chat Servers.