Telegram Latency
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 22:54 UTC
Update
Telegram seems to have mostly recovered. Latencies are still a little higher than usual but the messaging service seems to be functioning normally at this point.
Posted Oct 04, 2021 - 18:59 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 17:53 UTC
Investigating
Facebook and WhatsApp traffic have migrated to Telegram, which is still up but responding more slowly than usual. We will continue to monitor the istuation.
Posted Oct 04, 2021 - 17:11 UTC
This incident affected: Messaging Servers.