Major ChatGPT Outage
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 15:38 UTC
Monitoring
OpenAI has announce they have implemented a fix and are seeing their service recover. We have also observed error rates dramatically reduced, so we are considering this solved. We will closely monitor.
Posted Nov 08, 2023 - 15:38 UTC
Identified
OpenAI is experiencing a major outage, and most or all ChatGPT requests are failing. We are monitoring the situation and will update when we know mere. You can follow the OpenAI outage directly here: https://status.openai.com/
Posted Nov 08, 2023 - 15:25 UTC
This incident affected: Messaging Servers.