Downstream Networking Instability
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 16:20 UTC
Update
We are observing a recurrence of the original issues, and are investigating
Posted Aug 09, 2023 - 12:20 UTC
Update
Service appears to have been restored and we are no longer observing elevated errors or delays. Our service provider has not given the all clear on their outage, however, so we will continue to monitor until they have indicated the issue is fully resolved.
Posted Aug 09, 2023 - 11:48 UTC
Update
We are still noticing delays in processing of some tasks, and are continuing to investigate
Posted Aug 09, 2023 - 11:43 UTC
Update
Our service provider has identified the issues and is working on a resolution. Service seems restored and is recovering, but we are monitoring closely and will keep you updated
Posted Aug 09, 2023 - 11:19 UTC
Investigating
We are experiencing a new outage, apparently related to a downstream service - we are investigating
Posted Aug 09, 2023 - 11:12 UTC
This incident affected: Application and Messaging Servers.