Facebook Messenger / WhatsApp are Down
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 00:43 UTC
Monitoring
Messenger appears to be operating again. We are seeing elevated error rates but these are minor now.
Posted Oct 04, 2021 - 22:59 UTC
Update
We are seeing some signs that Facebook Messenger and WhatsApp are starting to recover. We will post again once we have more information.
Posted Oct 04, 2021 - 21:54 UTC
Investigating
Facebook Messenger (along with Instagram) is experiencing an outage. We will monitor the situation and update here when Facebook has restored service.
Posted Oct 04, 2021 - 15:52 UTC