High Latency
Incident Report for Flow XO
Resolved
This issue is resolved
Posted Dec 12, 2024 - 06:01 UTC
Investigating
We are investigating longer than usual latency on our messaging servers. We are investigating and will update when we have more information.
Posted Dec 12, 2024 - 05:33 UTC
This incident affected: Messaging Servers and Web Chat Servers.