Partial Outage at Facebook Messenger: (#10) To use 'Human Agent...
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 14:52 UTC
Monitoring
While FB has not yet given the all clear, we are no longer seeing this error. We believe Facebook has resolve the issue.
Posted Feb 23, 2022 - 13:15 UTC
Update
Facebook has acknowledge a partial outage. We will monitor and update here if anything changes:
https://status.fb.com/graph-api?ref=dfc
Posted Feb 23, 2022 - 08:52 UTC
Investigating
This appears to be a regional outage at Facebook, though they have not yet officially acknowledged it. We are attempting to establish contact and will post updates here.
Posted Feb 23, 2022 - 07:52 UTC
This incident affected: Facebook Messenger.