Web App and Website Down
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 23:10 UTC
Update
We are continuing to see degraded performance and elevated errors, however both the website and web-app are now reachable, although you may continue to experience occasional timeouts and errors.
Posted Oct 08, 2024 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 19:57 UTC
Investigating
The Flow XO web app and website are intermittently down. The issue has been traced to an outage at our hosting provider. We will monitor closely and update as more information arrives. You can also monitor the service provider issue her: https://status.heroku.com/incidents/2684. Bot's are functional, but may experience decreased performance until the outage is resolved.
Posted Oct 08, 2024 - 18:14 UTC
This incident affected: Application, Heroku, and Public Website.