LIvechat Connection Issues

Incident Report for Flow XO

Resolved

This incident has been resolved.
Posted Oct 12, 2022 - 18:47 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 12, 2022 - 18:35 UTC

Monitoring

Live chat should not be fully online.
Posted Oct 12, 2022 - 18:35 UTC

Update

A fix is being deployed, and should have the issue resolved within the next 30-45 minutes.
Posted Oct 12, 2022 - 18:31 UTC

Identified

We believe we have a mitigation identified and are working on building and deploying a fix
Posted Oct 12, 2022 - 17:28 UTC

Update

We are continuing to investigate this issue, and will update as soon as we have identified the problem
Posted Oct 12, 2022 - 16:00 UTC

Investigating

We are experiencing live chat connectivity issues and are actively investigating
Posted Oct 12, 2022 - 12:35 UTC
This incident affected: Web Chat Servers.