Knowledge Base Web Scraping is Offline

Incident Report for Flow XO

Resolved

This incident has been resolved.
Posted Apr 05, 2024 - 20:25 UTC

Identified

Due to an outage at one of our providers, importing documents from webpages and websites is currently offline. We will monitor closely and keep you updated.
Posted Apr 05, 2024 - 17:38 UTC
This incident affected: Application.