Attachments not being received in Facebook Messenger

Incident Report for Flow XO

Resolved

This incident has been resolved.
Posted Sep 19, 2022 - 15:25 UTC

Monitoring

Although there has not been any official communication from Facebook, testing indicates this problem is likely resolved.
Posted Sep 19, 2022 - 15:17 UTC

Investigating

Facebook Messenger is only periodically delivering attachments your users upload to our service. We have confirmed that this is an issue on the Facebook end, and will monitor closely and update when we have more information.
Posted Sep 14, 2022 - 18:04 UTC
This incident affected: Facebook Messenger.