Partial Outage
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 22:16 UTC
Monitoring
Networking appears restored and services are returning to normal
Posted Sep 01, 2024 - 20:07 UTC
Identified
One of our network provides is experiencing an outage which is impacting some of Flow XO's services, including:

Web App
AI services including assistants and intent detection
Some non-ai workflows and bots

We are monitoring closely and will update when we have more information.
Posted Sep 01, 2024 - 19:36 UTC
This incident affected: Application.