WhatsApp is experiencing an outage

Incident Report for Flow XO

Resolved

This incident has been resolved.
Posted Apr 03, 2024 - 21:33 UTC

Update

We are continuing to investigate this issue.
Posted Apr 03, 2024 - 19:14 UTC

Investigating

We are currently investigating this issue.
Posted Apr 03, 2024 - 19:04 UTC

Identified

We are monitoring
Posted Apr 03, 2024 - 19:03 UTC
This incident affected: Messaging Servers.