Web messenger outage

Incident Report for Flow XO

Resolved

This incident has been resolved.
Posted Apr 04, 2024 - 08:06 UTC

Investigating

WE are currently experiencing an outage with our web messenger. We are investigating.
Posted Apr 04, 2024 - 07:19 UTC
This incident affected: Web Chat Servers.