Elevated Error Rates

Incident Report for Flow XO

Resolved

This incident has been resolved.
Posted Apr 01, 2024 - 21:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2024 - 20:09 UTC

Monitoring

Service has improved greatly - we continue to monitor
Posted Apr 01, 2024 - 20:09 UTC

Update

The situation seems to have deteriorated - we continue to work with our service provider on a resolution
Posted Apr 01, 2024 - 19:34 UTC

Identified

One of our service providers is experiencing a service disruption, which is resulting in elevated errors in Flow XO for certain operations, such as menus, utilities and AI features. The issue is being mitigated, and we'll keep you posted on progress.
Posted Apr 01, 2024 - 18:48 UTC
This incident affected: Messaging Servers.