Telegram Outage
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 06:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2024 - 01:35 UTC
Monitoring
This seems resolved, we will continue to monitor.
Posted Dec 10, 2024 - 01:35 UTC
Identified
There appears to be an ongoing Telegram outage. We will update this ticket when we have more information.
Posted Dec 10, 2024 - 00:50 UTC
This incident affected: Messaging Servers.