Major Knowledge Base Outage
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 05:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 04:54 UTC
Update
A fix has been implemented and is being deployed. We'll update once we have an ETA.
Posted Aug 16, 2024 - 03:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2024 - 02:21 UTC
Investigating
We have identified a very high error rate on Knowledge Base queries. We are investigating.
Posted Aug 16, 2024 - 01:58 UTC
This incident affected: Application.