Update - We are continuing to work on a fix for this issue. Dec 26, 2024 - 13:05 PST Update - We are continuing to work on a fix for this issue. Dec 26, 2024 - 12:06 PST Identified - This issue is caused by an upstream provider and we are currently monitoring. Dec 26, 2024 - 11:18 PST Investigating - We are currently experiencing an issue with high error rates on ChatGPT, the API, and Sora. We are currently investigating and will post an update as soon as we are able. Dec 26, 2024 - 11:00 PST
Posted Dec 26, 2024 - 21:10 UTC
Identified
Open AI has indicated they are experiencing a partial outage on their API. You can follow along with their resolution here: https://status.openai.com/