Open AI Outage
Incident Report for Flow XO
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 04:00 UTC
Update
Open AI is starting to see come recovery of the API, and is continuing to work to fully restore service
Posted Dec 12, 2024 - 01:11 UTC
Identified
Open AI is experiencing an outage. We will monitor the situation, and you can follow along with the Open AI incident here:
https://status.openai.com/incidents/ctrsv3lwd797
Posted Dec 11, 2024 - 23:56 UTC
This incident affected: Messaging Servers.